Aix 下面wps 7静默式安装

 

 

Aix 下面wps 7静默式安装

 

# ./run_templates

WAS rc: 0

/home/SoFt/wps/responsefiles/WBI/../../IM/install –launcher.ini /home/SoFt/wps/responsefiles/WBI/../../IM/silent-install.ini -input /home/SoFt/wps/responsefiles/WBI/template_response.xml -log /home/IBM/WPS7/ProcServer/wps/silent_install.log

00:02.24 ERROR [main] com.ibm.cic.common.core.utils.PlatformUtils runProcess

java.io.IOException: genkex: not found

Invalid byte 2 of 2-byte UTF-8 sequence.

00:03.50 ERROR [main] com.ibm.cic.agent.internal.application.HeadlessApplication run

Invalid byte 2 of 2-byte UTF-8 sequence.

#

 

 

 

 

# ls

run_templates template_response.xml

run_templates.20110805 template_response.xml.20110805

# ./run_templates

WAS rc: 0

/home/SoFt/wps/responsefiles/WBI/../../IM/install –launcher.ini /home/SoFt/wps/responsefiles/WBI/../../IM/silent-install.ini -input /home/SoFt/wps/responsefiles/WBI/template_response.xml -log /home/IBM/WPS7/ProcServer/wps/silent_install.log

00:01.24 ERROR [main] com.ibm.cic.common.core.utils.PlatformUtils runProcess

java.io.IOException: genkex: not found

Your operating system failed the prerequisites check. Your operating system is below the recommended minimum level for this product. See the detailed system requirements Web pages – http://www.ibm.com/support/docview.wss?rs=2307&context=SSQH9M&uid=swg27016092 for more information about supported operating systems. Detected Service Pack 5300-04-00-0000, but the recommended level is Service Pack 5300-07-01-0748

 

以下文章点击率最高

Loading…

     

如果这文章对你有帮助,请扫左上角微信支付-支付宝,给于打赏,以助博客运营

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注